No audio during preview

DVD-lab, DVD-lab Studio and DLP2

No audio during preview

Postby madman67 » Sat Dec 04, 2010 8:34 am

I'm using DVD Lab Pro 2, I get no audio in the preview, why not?. Regaurdless I can comile the projects and burn them and the audio is fine in most cases.

I do have one project thats giving me fits. The audio is AC3 2CH, the media type(s) and I have tried both DVD-R and DVD+R the file types are supported by all three of the different players I've tested on.

I can play the project on the PC and everything is pristine. When I burn to disk again on the PC everything is fine. When I try to play the media on "any" external dvd player the menu and video are perfect but the audio is just a very loud scatcing, popping and crackling noise with the actual audio barely discernable.

So how do I get audio in preview? I click on the audio window and it says audio only works on multiplexed mpeg and vob, I've imported and worked with both file types but still no audio in preview. What am I doing wrong? I'm new to video production but have over 30 years experience with audio production please take that into consideration when replying.

Also any help with the scatchy bad audio problem would be appreciated as well.
madman67
 
Posts: 2
Joined: Sat Dec 04, 2010 5:47 am

Re: No audio during preview

Postby Alf » Sun Dec 05, 2010 3:37 am

There is no audio during preview and has never been.
Alf
Alf
 
Posts: 3
Joined: Sat Oct 23, 2010 8:19 am

Re: No audio during preview

Postby X_Splinter » Sun Dec 05, 2010 1:57 pm

Obviously you cant because when authoring a DVD you use 2 files a video and audio one, so preview can never the 2 together and they need to be muxed
X_Splinter
 
Posts: 22
Joined: Tue Nov 30, 2010 5:50 pm

Re: No audio during preview - Solved

Postby madman67 » Sun Dec 05, 2010 11:52 pm

Well actually since I posted I got it to work. There is audio during preview. I had only been editing mpeg 1 but when I tested with mpeg 2 and VOB I got audio during preview. The key is joining the files "without" demultiplexing. Apparently once demuxed you can't preview the audio.

I thought having an audio preview would help with syncing subtitles but I haven't yet figured out how to choose a specific frame or move through actual frame by frame. Even after frame indexing. Going to try and figure that out, when you click "next I-frame" it actually jumps several frames. I want actual frame by frame.
madman67
 
Posts: 2
Joined: Sat Dec 04, 2010 5:47 am

Re: No audio during preview

Postby X_Splinter » Mon Dec 06, 2010 5:24 pm

In to finish the project you need to demux the audio from the video.

If you want make subtitles use Subtitle Workshop then import the srt to DLP
X_Splinter
 
Posts: 22
Joined: Tue Nov 30, 2010 5:50 pm


Return to DVD-lab Authoring

Who is online

Users browsing this forum: No registered users and 2 guests

cron