[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4721: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4723: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4724: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4725: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
New MMBforums • View topic - Drag & Drop Assets Chrashing

Drag & Drop Assets Chrashing

DVD-lab, DVD-lab Studio and DLP2

Drag & Drop Assets Chrashing

Postby Steakhouse » Tue Mar 05, 2013 1:32 pm

I am running an older version of DVD-lab (1.3) so I hope there is someone who can offer some help.

I purchased this version of DVD-lab back in 2004 in order to get more control over making DVDs of my home movies and it served me well for several years. Because of time commitments I stopped making DVDs during the last few years, but last week was in a position to get back to editing and by the weekend was ready to make another DVD.

Anytime I attempt to drag anything from the assets the program immediately exits. This happens as soon as I move the mouse the slightest amount. I seem to remember this happening shortly after purchasing DVD-lab and was able to resolve it but don't remember how. Perhaps a long time user has also had this problem and can help me get up and running again.

I am using the same computer as the last time I used DVD-lab. The only difference is that I have removed all applications except those used for video editing and DVD authoring/burning. The computer runs Windows XP, and I keep it around because my editing software (Ulead Media Studio Pro Version 8.0) will not run under Windows 7 in native mode. The performance is unusable running in XP emulation mode with Windows Virtual PC

Just to test my sanity, I installed DVD-lab on my newer computer that runs Windows7. Here it runs perfectly, but I really prefer to keep all my video work on the old XP computer. I tried uninstalling and reinstalling to no avail.

Any help you can offer will be greatly appreciated. Thanks.
Steakhouse
 
Posts: 11
Joined: Mon Mar 04, 2013 4:31 pm

Re: Drag & Drop Assets Chrashing

Postby antonsvideo » Wed Mar 06, 2013 12:43 am

what is your graphics card and driver version

remember that nvidia 310.xx driver was faulty but the latest is fine again
Anton Strauss
Antons Video Productions - Sydney
antonsvideo
 
Posts: 135
Joined: Mon Oct 25, 2010 3:37 am
Location: Sydney

Re: Drag & Drop Assets Chrashing

Postby Steakhouse » Thu Mar 07, 2013 2:51 pm

Anton - thanks for your reply. Unfortunately, this is not the problem. This is an older computer with a NVIDIA GeForce FX5200 graphics card. The driver is the same version that I used previously when the program worked properly. Just to be sure, I did upgrade to the latest driver version this morning. The problem remains.
Steakhouse
 
Posts: 11
Joined: Mon Mar 04, 2013 4:31 pm

Re: Drag & Drop Assets Chrashing

Postby Vapymid » Fri Mar 08, 2013 5:50 am

Don't know if it will help but those are the only things I can think of:

- Try reinstalling DirectX.

- Also try to uninstall DVDLab, remove all its keys in the Registry (except registration keys - those are harmless to leave and it will save you re-registering it again), then reinstall DVDLab once more.

Regards
Vapymid
 
Posts: 342
Joined: Wed Oct 27, 2010 4:38 am
Location: London, UK

Re: Drag & Drop Assets Chrashing

Postby Steakhouse » Fri Mar 08, 2013 2:52 pm

Thanks for your suggestions. I tried them both but unfortunately without success. So the search for the solution continues.
Steakhouse
 
Posts: 11
Joined: Mon Mar 04, 2013 4:31 pm

Re: Drag & Drop Assets Chrashing

Postby antonsvideo » Sat Mar 09, 2013 12:06 am

also, try a different mouse

strange things can happen with wireless mice

also, check event viewer for clues to the faulting module
Anton Strauss
Antons Video Productions - Sydney
antonsvideo
 
Posts: 135
Joined: Mon Oct 25, 2010 3:37 am
Location: Sydney

Re: Drag & Drop Assets Chrashing

Postby Steakhouse » Tue Mar 12, 2013 4:48 pm

Thanks for your continuing efforts to help me solve this problem. Unfortunately the problem remains. I am using the same mouse as previously when the program worked, and it is a USB mouse, not wireless. Also, there are no entries in the event log. Just to be sure, I first cleared the log (all categories). After causing the problem the logs remained empty.
Steakhouse
 
Posts: 11
Joined: Mon Mar 04, 2013 4:31 pm

Re: Drag & Drop Assets Chrashing

Postby antonsvideo » Tue Mar 12, 2013 7:48 pm

did you ever install a new antivirus program since the last time DVD Lab worked

many current anti virus programs are over protective and you may need to add DVD Lab to the exclusion list
Anton Strauss
Antons Video Productions - Sydney
antonsvideo
 
Posts: 135
Joined: Mon Oct 25, 2010 3:37 am
Location: Sydney

Re: Drag & Drop Assets Chrashing

Postby Steakhouse » Sun Mar 17, 2013 2:11 pm

Hi Anton. Once again, thanks for your continuing support. While I have not installed a new anti-virus program, and in fact have the same one and same version running on both my computers, it turns out that for some reason, the program decided to allow DVD-lab to only partially run on my old one - could do everything but drag and drop from the assets. However, it did not bother to tell me that it was aborting the program or give me the opportunity to allow it. I found out about this new "feature" the hard way.

After trying all the suggestions from you and others I made the decision to completely re-install everything, including the operating system. Trying to run my video editing software for the first time after the re-install a pop-up informed me that the program was being blocked, but gave me the option to allow it. That was my clue. I re-installed DVD-lab. Once again it allowed the launch, but still would not allow drop and drag, nor did a pop-up give me the option to allow it. But at least knew where to go to solve the problem.

Somehow this blocking feature got turned on without my knowledge - it is a configurable option.

Thanks again. The problem is solved!!! :D
Steakhouse
 
Posts: 11
Joined: Mon Mar 04, 2013 4:31 pm


Return to DVD-lab Authoring

Who is online

Users browsing this forum: No registered users and 2 guests