Page 1 of 1

MultiMon Pro v.3 and Win 7 Ultimate

PostPosted: Thu Dec 02, 2010 10:13 am
by cccammm
I have just upgraded to Win 7 ultimate from XP and I have a 3 monitor setup, however I can't get the taskbar on my left-most monitor. It worked fine under XP and I have tried de-selecting and re-selecting in the properties but to no avail. Anyone come across this and have any suggestions? Thanks.

Re: MultiMon Pro v.3 and Win 7 Ultimate

PostPosted: Fri Dec 03, 2010 11:45 pm
by Delboy
Well this is just a stab in the dark so to speak, Because I dont use MultiMon.
But have you tried to disable Visual themes and see if that resolves the issue (its worth a try) works on a MMB issue with Win 7 (64 bit)
----
Right Click on the Shortcut or the .exe for MultiMon Pro
Select Properties then click Compatibilty then Check ( tick ) Disable Visual Themes.

Cheers

Re: MultiMon Pro v.3 and Win 7 Ultimate

PostPosted: Mon Dec 06, 2010 7:39 am
by cccammm
Thanks for the suggestion, however still no luck. I have tried everything even running in compatibility mode. The funny thing is that I have 2 other computers running Win 7 64bit and no problems...only on this one running Win 7 Ultimate.

Re: MultiMon Pro v.3 and Win 7 Ultimate

PostPosted: Wed Dec 29, 2010 3:21 pm
by Joe
I've been able to get this working on Win 7 Enterprise.

I run with my primary display in the middle. After install, the default setup for MultiMon placed a task bar only on the left side. In the settings I disabled the "Add TaskBar also to Left monitor" and applied that change. I then reapplied the same setting and now I have additional task bars on both left and right monitors.