EditStudio: Severe stuttering in preview window

All other Mediachance Apps

EditStudio: Severe stuttering in preview window

Postby mkruse » Mon Apr 08, 2013 5:23 pm

My preview stutters very badly, showing only a few frames/sec on a basic video with one AVI and one WAV background music. This makes it nearly impossible for me to sync up audio to lip-syncing in the video.
Any ideas what the cause could be?

The machine is fast - 64-bit Win7, dual 2.4ghz, 8gb ram, two SSD's.
I've tried unchecking "Accelerated preview" and "Use fast preview files" but there it makes no difference.
Choosing "draft quality" also makes no difference.

The project setting is NTSC, 720x480, 16x9.

Could it be the SSD is the problem? Or the video file? (It's converted from an MTS [avchd] file).

Any ideas? Thanks!

Matt Kruse
mkruse
 
Posts: 2
Joined: Mon Apr 08, 2013 5:11 pm

Re: EditStudio: Severe stuttering in preview window [MTS Fil

Postby mkruse » Tue Apr 09, 2013 8:27 am

After some experimenting, I think the stuttering is caused by the video file. When I insert different sample videos, the preview works fine.

The original source videos are MTS files, which I am converting into a format that EditStudio recognizes.
I've tried AVI, WMV, MP4, and everything else I can think of.

How can I convert MTS files into something that EditStudio can use properly, without any stuttering or problems?

Matt Kruse
mkruse
 
Posts: 2
Joined: Mon Apr 08, 2013 5:11 pm

Re: EditStudio: Severe stuttering in preview window

Postby Safesurfer » Tue Apr 09, 2013 9:57 am

EditStudio was optimised for DV-AVI, you don't say what codec you used when you converted to an AVI file but I would try converting to DV. With DV, every frame is a keyframe and this should give you better preview performance. I would also make sure that the audio file is 16-bit audio WAV if you process it separately.
Safesurfer
 
Posts: 9
Joined: Sun Jun 26, 2011 9:15 am


Return to Other Mediachance Apps

Who is online

Users browsing this forum: No registered users and 1 guest

cron