[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4721: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4723: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4724: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4725: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3851)
New MMBforums • View topic - Issue reports

Issue reports

Upcoming mother of all image editors

Re: Issue reports

Postby JEL » Fri Mar 21, 2014 8:57 pm

DAP (AOPs):
PhotoReactor (flows, effects and scripts):
JEL
 
Posts: 294
Joined: Fri Jan 06, 2012 9:35 pm

Re: Issue reports

Postby JEL » Mon Sep 28, 2015 2:47 am

I believe this is a bug:

I have attached a flow which works inside PhotoReactor, but not when I export the final image.

It is only the green channel that does not work.
The red and blue are both OK.

It is the math-node combined with channel-split (only green channel shows this error)


I have attached a flow-snapshot if somebody wants to confirm my finding.
In the flow-snapshot the resulting image works (the preview window also shows a working flow), but the exported image does not contain the change.
Attachments
green.jpg
green.jpg (26.69 KiB) Viewed 14202 times
DAP (AOPs):
PhotoReactor (flows, effects and scripts):
JEL
 
Posts: 294
Joined: Fri Jan 06, 2012 9:35 pm

Re: Issue reports

Postby tartine78 » Sat Dec 03, 2016 7:51 pm

Hello,

i think i found a bug.
by loading as flow the picture made by JEL thanks Jel)
viewtopic.php?f=22&t=5386&start=470#p25876

It makes Photo Reactor (v1.3 64bits on win10 )crashe if you are not in large preview mode.

If you switch to large preview mode.
drag and drop this image as flow it works,
but when you switch back to small preview mode it crashes.
Attachments
Aquadesat.jpg
Aquadesat.jpg (172.03 KiB) Viewed 11018 times
tartine78
 
Posts: 31
Joined: Tue Nov 22, 2016 6:26 pm

Re: Issue reports

Postby Peter-GZ » Thu Dec 08, 2016 8:23 am

Yes, no works, under Xp and Win7 - 64 bit.
All my edited photos are photographs by me.
Peter-GZ
 
Posts: 563
Images: 3
Joined: Sat Apr 27, 2013 10:02 am
Location: Sindorf, Germany

Re: Issue reports : vertical pictures not automatically rota

Postby tartine78 » Mon Dec 12, 2016 2:46 pm

hello,

vertical photos in the filmstrip vue are not rotated

is this normal (to get a bigger preview ?


pr 2016-12-12 19_40_33-fimstrip no autorotate.png
pr 2016-12-12 19_40_33-fimstrip no autorotate.png (161.63 KiB) Viewed 10703 times
tartine78
 
Posts: 31
Joined: Tue Nov 22, 2016 6:26 pm

Re: Issue reports

Postby Peter-GZ » Tue Dec 13, 2016 5:39 am

here by "Quick Rotation". Not in Preview.

Image1.jpg
Image1.jpg (65.94 KiB) Viewed 10675 times
All my edited photos are photographs by me.
Peter-GZ
 
Posts: 563
Images: 3
Joined: Sat Apr 27, 2013 10:02 am
Location: Sindorf, Germany

Re: Issue reports auto rotate pics

Postby tartine78 » Tue Dec 13, 2016 6:13 pm

[quote="Peter-GZ"]here by "Quick Rotation". Not in Preview.

Thanks Peter,
i haven't seen this option before...



Mike
tartine78
 
Posts: 31
Joined: Tue Nov 22, 2016 6:26 pm

Re: Issue reports:different results between preview and outp

Postby tartine78 » Wed Dec 14, 2016 10:22 am

Hello,

I'm testing shock smooth but preview and final image are not alike

the shock smooth effect seems to be stronger on preview than it is on the hi def render output
help says:
2016-12-14 19_03_37-Steam explain.png
2016-12-14 19_03_37-Steam explain.png (3.67 KiB) Viewed 10630 times


Previews seems alike
2016-12-14 14_50_47-Untitled - PhotoReactor small.png
small preview mode
2016-12-14 14_50_47-Untitled - PhotoReactor small.png (36.41 KiB) Viewed 10653 times


2016-12-14 14_51_38-Untitled - PhotoReactor large.png
large preview mode
2016-12-14 14_51_38-Untitled - PhotoReactor large.png (385.95 KiB) Viewed 10653 times




but rendered output effect is much weaker

see weakness of the effect for an input image res reduced at 33%

2016-12-14 15_15_23-reactor flows33.png
2016-12-14 15_15_23-reactor flows33.png (364.21 KiB) Viewed 10653 times


and the effect is even weaker if input image is fulldef

2016-12-14 15_15_23-reactor flows33.png
2016-12-14 15_15_23-reactor flows33.png (364.21 KiB) Viewed 10653 times


any idea how to solve it ?

Mike
tartine78
 
Posts: 31
Joined: Tue Nov 22, 2016 6:26 pm

Re: Issue reports

Postby sfriedman39 » Sat Feb 01, 2020 5:14 pm

Mike I am having the exact same problem. The effect preview and output are very different. Did you ever solve this problem?
sfriedman39
 
Posts: 54
Joined: Sat Nov 30, 2013 10:22 am

Previous

Return to Photo Reactor

Who is online

Users browsing this forum: No registered users and 1 guest

cron