Search found 135 matches

by antonsvideo
Mon Aug 01, 2016 1:01 am
Forum: DVD-lab Authoring
Topic: Color Map Not Visible; I Can't Find It [SOLVED]
Replies: 9
Views: 7184

Re: Color Map Not Visible; I Can't Find It

when you did have the color map in 2.51, were you using Win7 Win8 or Win10

I am not sure if DLP is Win10 compliant, but 2.52 works fine here in Win7
by antonsvideo
Fri Jun 24, 2016 6:54 am
Forum: DVD-lab Authoring
Topic: rearrange VTS1 and VTS2
Replies: 6
Views: 5885

Re: rearrange VTS1 and VTS2

sorry, I never tried multiangle and never seen the point of giving users and alternative view of what I think is the best view :)

maybe someone here has experience in multiangle and can help?
by antonsvideo
Thu Jun 23, 2016 6:26 am
Forum: DVD-lab Authoring
Topic: rearrange VTS1 and VTS2
Replies: 6
Views: 5885

Re: rearrange VTS1 and VTS2

there is no need to change the order because of layerbreak I assume you are using Imgburn to burn the DLP Compilation. It is the only burning software that lets you set correct layer break you can set a dummy chapter in a suitable location in DLP in the blue area marked as suitable for layerbreak (s...
by antonsvideo
Tue Mar 08, 2016 4:07 am
Forum: DVD-lab Authoring
Topic: first play menu not working
Replies: 7
Views: 7582

Re: first play menu not working

thank you Anton. Will remove the playlist and add the bridge object and see how that goes. Thanks again! James no need to remove the playlist, you just need to end link it via a bridge and return to last menu object however, the order of your playlist makes no sense since it plays all movies in a r...
by antonsvideo
Sat Mar 05, 2016 9:09 pm
Forum: DVD-lab Authoring
Topic: first play menu not working
Replies: 7
Views: 7582

Re: first play menu not working

what is the purpose of the playlist when all 4 movies are already connected together to play one after the other? also, you can't end link a playlist to the root menu, because you will never see the menu then instead, use a bridge object and link it to the return to last menu object http://www.video...
by antonsvideo
Fri Mar 04, 2016 8:02 am
Forum: DVD-lab Authoring
Topic: first play menu not working
Replies: 7
Views: 7582

Re: first play menu not working

can you attach a screenshot of connection view

also, what is your exact version?
by antonsvideo
Thu Mar 03, 2016 7:23 pm
Forum: DVD-lab Authoring
Topic: first play menu not working
Replies: 7
Views: 7582

Re: first play menu not working

what do you mean you want to author with ImgBurn?

you should author with DVD Lab and then use ImgBurn just for burning
http://www.videoproductions.com.au/html/imgburn.html
by antonsvideo
Mon Feb 08, 2016 4:14 am
Forum: DVD-lab Authoring
Topic: DVDLab Pro2 - .dal file related
Replies: 2
Views: 5059

Re: DVDLab Pro2 - .dal file related

that is normal when the drive letter changes, and that is common with external disks

so for best results, use internal drives for your assets
by antonsvideo
Wed Nov 26, 2014 9:56 pm
Forum: DVD-lab Authoring
Topic: preveiw and testing
Replies: 2
Views: 5971

Re: preveiw and testing

simply co9mpile to folder and then test with Total Media Theatre Ultimate from arcsoft.com

if all ok, I burn with Nero Burning Rom or ImgBurn in case of Dual layer
by antonsvideo
Thu Jul 24, 2014 9:11 pm
Forum: DVD-lab Authoring
Topic: Howto 2 subtitles
Replies: 1
Views: 3785

Re: Howto 2 subtitles

follow these steps, but instead of set audio, choose set subtitle http://www.videoproductions.com.au/html/dvd-lab-pro1.html or use the advanced way, also explained above and use the following info for the VM Commands (not the audio ones as in my tutorial) With VM command you can create your own Subt...