Page 1 of 1

Version PS registered, version 2.5.2 unregistered - help!

Posted: Mon Aug 07, 2017 6:01 am
by neilwilkes
Hi Guys.

So I have the PS build installed & activated (on 2 different systems) but need build 2.5.2 installed as well - someone we work with has this build, and it seems that I cannot open his work in the PS build.
So I installed 2.5.2 from the installer and it is showing in my system as "unregistered" and I cannot seem to find any way to enter my registration information.
This raises 3 questions:
1 - Does this actually matter?
2 - What will happen after 30 days?
3 - Am I allowed to have 2 separate installations on the same machine?

If it does matter, no problem - I have activation & serial numbers. I would just need to know how to enter this information in the build 2.5.2 please.

Many Thanks

Re: Version PS registered, version 2.5.2 unregistered - help

Posted: Wed Aug 09, 2017 10:30 pm
by antonsvideo
I am not familiar with PS version, what does it stand for?

I looked around at mediachance.com and could not find any PS version

Re: Version PS registered, version 2.5.2 unregistered - help

Posted: Thu Aug 10, 2017 8:16 am
by neilwilkes
Sorry - I should have been clearer - this is the "Production Standard" version as described on the main website:
http://www.mediachance.com/dvdlab/dvdlabpro.html

It also turns out I was wrong saying this version shows as registered - it doesn't.

Re: Version PS registered, version 2.5.2 unregistered - help

Posted: Thu Aug 10, 2017 11:57 pm
by antonsvideo
I never tried the standard version, is it needed in your case? if you have the pro version installed and registered, it should be able to open files from a standard version? but I am only guessing

when installing the pro version, it asks for serial details, I am not aware of entering the serial any other way

Re: Version PS registered, version 2.5.2 unregistered - help

Posted: Fri Aug 11, 2017 3:23 am
by neilwilkes
Thanks Anton - in that case it must be registered, as I remember entering serial information on both the original XP system as well as the Windows 7 system.
These were both Production Standard installations though and I only installed version 2.5.2 when I needed to look at a DAL file created with that version as they are definitely not interchangeable.
I found that one out the hard way a few years ago.

It is strange how the "about" box still tells me it is unregistered though, even though I know it is (I still have the email with the details saved just in case)